Date   

Re: Forum hacked?

Walter Lee Davis
 

I just got it with the From: header set to xwayToo.

They are spoofing the headers so that mail clients will work naturally.

Walter

On Apr 7, 2021, at 3:21 PM, grantsymon <xwayToo@gsymon.com> wrote:

Ahh...

OK, I hadn't thought of that.

So, I'm replying now, online (in the forum) to your post. I never reply via email. Will this post be sent out to everyone, as if it were an email from me??


Re: Forum hacked?

grantsymon
 

Ahh...

OK, I hadn't thought of that.

So, I'm replying now, online (in the forum) to your post.  I never reply via email.  Will this post be sent out to everyone, as if it were an email from me??


Re: Forum hacked?

Simon Manning
 

Hi Grant,

Because of the nature of groups.io as a mailing list, any members who receive the messages via email can see the email address of the sender. As such, if the email account of any member is compromised, the email addresses of other members could be retrieved from past emails.

More likely, an account has probably registered on the group for the sole purpose of receiving emails and obtaining the email addresses from them when people post messages.

Simon

On Wed, 7 Apr 2021 at 17:14, grantsymon <xway@...> wrote:
Jeremy,

I think the forum's address/database has been hacked.

I use unique email addresses for absolutely everything (a years long battle against spam... which I won!) and I've just received a malware email to my xway forum email address, so it can only have come from this group.  According to the malware, I've been visiting porn sites.  Well... doesn't everyone?

Not a problem for me, as I can change my email in 30secs and never hear from 'Herbert' again.

Grant


Forum hacked?

grantsymon
 

Jeremy,

I think the forum's address/database has been hacked.

I use unique email addresses for absolutely everything (a years long battle against spam... which I won!) and I've just received a malware email to my xway forum email address, so it can only have come from this group.  According to the malware, I've been visiting porn sites.  Well... doesn't everyone?

Not a problem for me, as I can change my email in 30secs and never hear from 'Herbert' again.

Grant


Tutorial - insert twitter, linkedin, etc. page 15

Ralph Bergman
 

How do you get these graphics to be centred on the page?


Re: Video tutorials please

Ralph Bergman
 

Apologies. I must have missed that!


Re: Video tutorials please

Jeremy Hughes
 

or even the final result
You can see screenshots of the final result on page 6 of the tutorial.

Jeremy


Re: Video tutorials please

Ralph Bergman
 

The problem with the tutorial is the total lack of illustrations of the actual document being constructed or even the final result. You don't know what it is supposed to look like therefore you don't know if you have done something incorrectly until several pages later when something is not working out as it should. Videos would be nice but also, please add some illustrations.


Re: SHOWCASE

Geoff Mullett
 

I have around 80 showcase slideshows, all linked to thumbnails on a 'gallery' page in a freeway site. The only way I've found to convert them to Exhibeo is to re-do them in Exhibeo, a few at a time. Once you have the settings for a gallery that you are happy with, duplicate and rename the Exhibeo file, delete the images and replace them with the ones you want. Then export to Xway.
Sorry, this probably should be in Exhibeo Talk.
Geoff


Re: SHOWCASE

Jeremy Hughes
 

Hi Ralph,

We don't (currently) have any plans to import Showcase galleries.

One limitation that Showcase shares with Freeway is that it is a 32-bit application, so it won't work on recent versions of macOS (post-Mojave).

I wonder if there is a way of converting Showcase galleries into Exhibeo galleries? It might be worth asking about this on Exhibeo-Talk.

Jeremy


SHOWCASE

Ralph Bergman
 

When I was working in Freeway, I used Showcase instead of Exhibio to create image galleries because it had much greater control and precision. Are there any plans to allow exports from Showcase to Xway or does anyone know of any workarounds to use Showcase files in Xway? I’m hoping I don’t have to start all over.
www.ralphbergmanphotography.ca

--
Ralph Bergman

Lion's Tooth Consultancy
823688 Massie Road
Chatsworth ON
N0H 1G0

cell (226) 668-2251


Re: More on text handling

Jeremy Hughes
 

Hi Geoff,

This isn't something that Xway supports natively yet (we're planning to do that in future), but you can use CSS Flexbox (via Extended Properties in Xway) to arrange boxes side by side.

See this thread:

https://softpress.groups.io/g/xway-talk/topic/75298839

Floating text around images is also something that Xway doesn't support natively yet (it's on the to-do list), but once again you can use Extended Properties to do this - select the image and add a property called "float" with a value of "left" (or "right"), omitting the quotes.

Jeremy


More on text handling

Geoff Mullett
 

Looking at the Softpress / Xway website, towards the bottom of the page there are two rows of icons as attached. These have text underneath and I see that the text blocks, while remaining independent of the other blocks, re-flow as the window is resized. Can this be done without the need for special coding? The closest I can get is to make the text part of the image, but of course it then scales along with the image.
Also, having scoured the user manual, I can't find any method of running text alongside an image without the second line dropping below the image, as its height seems to define the line-spacing. Will this ability be in a later version?
Thanks
Geoff


More on text handling

Geoff Mullett
 

Looking at the Softpress / Xway website, towards the bottom of the page there are two rows of icons as attached. These have text underneath and I see that the text blocks, while remaining independent of the other blocks, re-flow as the window is resized. Can this be done without the need for special coding? The closest I can get is to make the text part of the image, but of course it then scales along with the image.
Also, having scoured the user manual, I can't find any method of running text alongside an image without the second line dropping below the image, as its height seems to define the line-spacing. Will this ability be in a later version?
Thanks
Geoff


Re: Missing component

Jeremy Hughes
 

Thanks to Geoff for spotting this!

Jeremy


Re: Missing component

Jeremy Hughes
 

The missing images (Web view) problem happens when a page is in a subfolder.

We'll fix this in b4 (April/May probably).

Jeremy


Really Looking Forward to Version b4

blueseamonster@...
 

Really Looking Forward to Version b4. Nudge, nudge, wink, wink, say no more!


Re: Missing component

Geoff Mullett
 

Thanks I'll do that now, also a separate email detailing the process. I notice this time, quitting and reopening has no effect.

Geoff


Re: Missing component

Jeremy Hughes
 

Sure.

Send me some steps that I can use to reproduce the problems. Something like:

1. Do this
2. Do that
3. >> This happens


Re: Missing component

Geoff Mullett
 

Hi Jeremy. The same thing has happened again with several pages of Exhibeo galleries – images missing on web view, but visible in Preview. There are also issues duplicating pages then changing the page link. Change one, and they all change.
Can I send the files via WeTransfer?

Thanks
Geoff

141 - 160 of 922