Hyperlink


Alt Jeff
 

Everything worked great in 2.0.5 as to selecting and reordering images, thanks! Imported component into Xway with no problems. My question is how to add hyperlink to a slide. The smart link option is checked.  I've tried pasting the link in the url section and the main text area in the metadata view, but don't see it as a link the preview or in the xway component when inserted into Xway, (which by the way looks great and will save me many hours). What steps am I missing?


Jeremy Hughes
 

I'm not sure what you mean by "smart link option". Which theme are you using?

Jeremy


Jeremy Hughes
 

Just to elaborate: there is a known problem with links when the Slide theme is used (in Freeway or Xway).

We're planning to fix this in a future update, and we may be able to give you a workaround for now.

Jeremy


Alt Jeff
 

The Photoswipe theme. Smart link option was in the help guide. When you right click, it's under substitutions. Supposed to imbed the link in the text, so I'm guessing.

On Feb 1, 2021, at 1:47 PM, Jeremy Hughes <jeremy@...> wrote:



I'm not sure what you mean by "smart link option". Which theme are you using?

Jeremy


Jeremy Hughes
 

I'm afraid the answer seems to be that links aren't currently supported in Photoswipe galleries (in Freeway or Xway).

They should work with other galleries, except Slide (where there is a known issue). I've logged a new issue for Photoswipe.

Jeremy


Alt Jeff
 

Thanks, I'll now be buying Exhibeo thanks to your helpfulness and quick replies. 

On Feb 1, 2021, at 2:34 PM, Jeremy Hughes <jeremy@...> wrote:

I'm afraid the answer seems to be that links aren't currently supported in Photoswipe galleries (in Freeway or Xway).

They should work with other galleries, except Slide (where there is a known issue). I've logged a new issue for Photoswipe.

Jeremy